GitHub Advisoryadvisory · Packagist

GHSA-pm5m-9h5r-xcrg phpMyAdmin extension for TYPO3 has Cross-site Scripting vulnerability

MEDIUM Published 2022-05-01 Modified 2025-04-09 Official page ↗
Aliases
CVE-2008-3032
Ecosystem
Packagist
Packages
mehrwert/phpmyadmin
Severity
Moderate
CVSS vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Weaknesses
CWE-79
Reviewed
2025-04-09

Affected packages

• Packagist mehrwert/phpmyadmin: < 3.2.0 → fixed in 3.2.0

Description

Cross-site scripting (XSS) vulnerability in the phpMyAdmin (phpmyadmin) extension 3.0.1 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2008-3032 Cross-site scripting (XSS) vulnerability in the phpMyAdmin (phpmyadmin) extension 3.0.1 and earlier for TYPO3 allows remote attackers to… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References