GitHub Advisoryadvisory · PyPI
GHSA-pq3x-96c3-xgjg Moderate severity vulnerability that affects Products.PlonePAS
MEDIUM
Official page ↗
- Aliases
- CVE-2009-0662
- Ecosystem
- PyPI
- Packages
- Products.PlonePAS
- Severity
- Moderate
- Weaknesses
- CWE-287
- Reviewed
- 2020-06-16
Affected packages
• PyPI Products.PlonePAS: >= 3, < 3.9 → fixed in 3.9
Description
The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows remote authenticated users to acquire the identity of an arbitrary user via unspecified vectors.
Related
Alias · CVE (1)
- CVE-2009-0662 The PlonePAS product 3.x before 3.9 and 3.2.x before 3.2.2, a product for Plone, does not properly handle the login form, which allows… vulnerability
Weakness · CWE (1)
- CWE-287 Improper Authentication weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2009-0662 advisory
- https://exchange.xforce.ibmcloud.com/vulnerabilities/50061 web
- https://github.com/advisories/GHSA-pq3x-96c3-xgjg advisory
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2009-17.yaml web
- http://osvdb.org/53975 web
- http://plone.org/products/plone/security/advisories/cve-2009-0662 web
- http://secunia.com/advisories/34840 web
- http://www.securityfocus.com/bid/34664 web