GitHub Advisoryadvisory · Packagist
GHSA-pr6m-qwrr-mrw9 Drupal Plausible tracking is vulnerable to XSS
MEDIUM
Official page ↗
- Aliases
- CVE-2025-10927
- Ecosystem
- Packagist
- Packages
- drupal/plausible_tracking
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2025-10-30
Affected packages
• Packagist drupal/plausible_tracking: < 1.0.2 → fixed in 1.0.2
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Plausible tracking allows Cross-Site Scripting (XSS). This issue affects Plausible tracking: from 0.0.0 before 1.0.2.
Related
Alias · CVE (1)
- CVE-2025-10927 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Plausible tracking allows… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness