GitHub Advisoryadvisory · Packagist

GHSA-pr99-c33p-fwf6 Drupal core Denial of Service

MEDIUM Published 2024-05-15 Modified 2024-05-15 Official page ↗
Ecosystem
Packagist
Packages
drupal/core
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Reviewed
2024-05-15

Affected packages

• Packagist drupal/core: >= 8.0.0, < 8.7.11 → fixed in 8.7.11 • Packagist drupal/core: >= 8.8.0, < 8.8.1 → fixed in 8.8.1

Description

A visit to install.php can cause cached data to become corrupted. This could cause a site to be impaired until caches are rebuilt.

References