GitHub Advisoryadvisory · Packagist
GHSA-pw6f-3999-xp7g Drupal core allows Cross-Site Scripting (XSS)
MEDIUM
Official page ↗
- Aliases
- CVE-2026-6367
- Ecosystem
- Packagist
- Packages
- drupal/core
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2026-06-05
Affected packages
• Packagist drupal/core: >= 11.3.0, < 11.3.7 → fixed in 11.3.7
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS).
This issue affects Drupal core: from 11.3.0 before 11.3.7.
Related
Alias · CVE (1)
- CVE-2026-6367 Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Drupal core allows Cross-Site… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness