GitHub Advisoryadvisory · PyPI
GHSA-pwpq-632g-h49g Plone Privilege escalation due improper authorization
MEDIUM
Official page ↗
- Aliases
- CVE-2013-4189
- Ecosystem
- PyPI
- Packages
- Plone
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:N
- Reviewed
- 2024-04-29
Affected packages
• PyPI Plone: >= 2.1, <= 4.1 (no fix yet)
• PyPI Plone: >= 4.2, < 4.2.6 → fixed in 4.2.6
• PyPI Plone: >= 4.3, < 4.3.2 → fixed in 4.3.2
Description
Multiple unspecified vulnerabilities in (1) `dataitems.py`, (2) `get.py`, and (3) `traverseName.py` in Plone 2.1 through 4.1, 4.2.x through 4.2.5, and 4.3.x through 4.3.1 allow remote authenticated users with administrator access to a subtree to access nodes above the subtree via unknown vectors.
Related
Alias · CVE (1)
- CVE-2013-4189 Multiple unspecified vulnerabilities in (1) dataitems.py, (2) get.py, and (3) traverseName.py in Plone 2.1 through 4.1, 4.2.x through… vulnerability
References
- https://nvd.nist.gov/vuln/detail/CVE-2013-4189 advisory
- https://bugzilla.redhat.com/show_bug.cgi?id=978450 web
- https://github.com/plone/Plone package
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2014-53.yaml web
- http://plone.org/products/plone-hotfix/releases/20130618 web
- http://plone.org/products/plone/security/advisories/20130618-announcement web
- http://seclists.org/oss-sec/2013/q3/261 web