GitHub Advisoryadvisory · Maven
GHSA-px3r-27qc-hx5g NT auth module vulnerability in OpenAM
MEDIUM
Official page ↗
- Aliases
- CVE-2022-34298
- Ecosystem
- Maven
- Packages
- org.openidentityplatform.openam:openam-core
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2022-06-25
Affected packages
• Maven org.openidentityplatform.openam:openam-core: < 14.6.6 → fixed in 14.6.6
Description
The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."
Related
Alias · CVE (1)
- CVE-2022-34298 The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack." vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-34298 advisory
- https://github.com/OpenIdentityPlatform/OpenAM/pull/514 web
- https://github.com/OpenIdentityPlatform/OpenAM package
- https://github.com/OpenIdentityPlatform/OpenAM/compare/14.6.5...14.6.6 web
- https://github.com/OpenIdentityPlatform/OpenAM/releases/tag/14.6.6 web