GitHub Advisoryadvisory · Maven
GHSA-pxj9-mw96-q634 Apache OpenMeetings Cross-site Scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2017-7663
- Ecosystem
- Maven
- Packages
- org.apache.openmeetings:openmeetings-parent
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-11-22
Affected packages
• Maven org.apache.openmeetings:openmeetings-parent: >= 3.2.0, < 3.3.0 → fixed in 3.3.0
Description
Both global and Room chat are vulnerable to XSS attack in Apache OpenMeetings 3.2.0. The issue is fixed in version 3.3.0.
Related
Alias · CVE (1)
- CVE-2017-7663 Both global and Room chat are vulnerable to XSS attack in Apache OpenMeetings 3.2.0. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness