GitHub Advisoryadvisory · Packagist
GHSA-q3c8-65q7-9v78 Cross site scripting in automad/automad
MEDIUM
Official page ↗
- Aliases
- CVE-2021-37502
- Ecosystem
- Packagist
- Packages
- automad/automad
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-02-04
Affected packages
• Packagist automad/automad: < 1.8.0 → fixed in 1.8.0
Description
Cross Site Scripting (XSS) vulnerability in automad 1.7.5 allows remote attackers to run arbitrary code via the user name field when adding a user.
Related
Alias · CVE (1)
- CVE-2021-37502 Cross Site Scripting (XSS) vulnerability in automad 1.7.5 allows remote attackers to run arbitrary code via the user name field when adding… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness