GitHub Advisoryadvisory · Packagist

GHSA-q48r-xg9h-78m8 Concrete CMS vulnerable to XML External Entity

MEDIUM Published 2022-11-15 Modified 2022-11-22 Official page ↗
Aliases
CVE-2022-43689
Ecosystem
Packagist
Packages
concrete5/concrete5
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weaknesses
CWE-611
Reviewed
2022-11-22

Affected packages

• Packagist concrete5/concrete5: < 8.5.10 → fixed in 8.5.10 • Packagist concrete5/concrete5: >= 9.0.0, < 9.1.2 → fixed in 9.1.2

Description

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XXE based DNS requests leading to IP disclosure.

Related

Alias · CVE (1)

  • CVE-2022-43689 Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to XXE based DNS requests leading to IP disclosure. vulnerability

Weakness · CWE (1)

  • CWE-611 Improper Restriction of XML External Entity Reference weakness

References