GitHub Advisoryadvisory · Packagist
GHSA-q5fg-v5p7-r424 Croogo vulnerable to Cross-site Scripting in title field
MEDIUM
Official page ↗
- Aliases
- CVE-2019-7173
- Ecosystem
- Packagist
- Packages
- croogo/croogo
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-25
Affected packages
• Packagist croogo/croogo: < 3.0.7 → fixed in 3.0.7
Description
A stored self-XSS exists in Croogo before v3.0.7, allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to /admin/file-manager/attachments/edit/4.
Related
Alias · CVE (1)
- CVE-2019-7173 A stored-self XSS exists in Croogo through v3.0.5, allowing an attacker to execute HTML or JavaScript code in a vulnerable Title field to… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness