GitHub Advisoryadvisory · Packagist
GHSA-q67f-3jq4-mww2 Cross-site Scripting in Pimcore
MEDIUM
Official page ↗
- Aliases
- CVE-2022-0831
- Ecosystem
- Packagist
- Packages
- pimcore/pimcore
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-03-11
Affected packages
• Packagist pimcore/pimcore: < 10.3.3 → fixed in 10.3.3
Description
Pimcore version 10.3.2 and prior is vulnerable to stored cross-site scripting. A patch is available and anticipated to be part of version 10.3.3.
Related
Alias · CVE (1)
- CVE-2022-0831 Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.3.3. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness