GitHub Advisoryadvisory · Packagist
GHSA-q99w-j4mj-7hj8 Contao Information Disclosure via Access Control Flaws
MEDIUM
Official page ↗
- Aliases
- CVE-2018-20028
- Ecosystem
- Packagist
- Packages
- contao/contao
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-284
- Reviewed
- 2024-04-25
Affected packages
• Packagist contao/contao: >= 3.0.0, < 3.5.37 → fixed in 3.5.37
• Packagist contao/contao: >= 4.6.0, < 4.6.11 → fixed in 4.6.11
• Packagist contao/contao: >= 4.4.0, < 4.4.31 → fixed in 4.4.31
Description
Contao 3.x before 3.5.37, 4.4.x before 4.4.31 and 4.6.x before 4.6.11 has Incorrect Access Control.
Related
Alias · CVE (1)
- CVE-2018-20028 Contao 3.x before 3.5.37, 4.4.x before 4.4.31 and 4.6.x before 4.6.11 has Incorrect Access Control. vulnerability
Weakness · CWE (1)
- CWE-284 Improper Access Control weakness