GitHub Advisoryadvisory · Packagist
GHSA-qf2g-mrrx-rr5p Drupal Core Cross-site scripting vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2020-13688
- Ecosystem
- Packagist
- Packages
- drupal/core
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-23
Affected packages
• Packagist drupal/core: >= 8.8.0, < 8.8.10 → fixed in 8.8.10
• Packagist drupal/core: >= 8.9.0, < 8.9.6 → fixed in 8.9.6
• Packagist drupal/core: >= 9.0.0, < 9.0.6 → fixed in 9.0.6
Description
Cross-site scripting vulnerability in Drupal Core allows an attacker could leverage the way that HTML is rendered for affected forms in order to exploit the vulnerability. This issue affects: Drupal Core 8.8.X versions prior to 8.8.10; 8.9.X versions prior to 8.9.6; 9.0.X versions prior to 9.0.6.
Related
Alias · CVE (1)
- CVE-2020-13688 Cross-site scripting vulnerability in l Drupal Core allows an attacker could leverage the way that HTML is rendered for affected forms in… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness