GitHub Advisoryadvisory · Packagist
GHSA-qf3f-7x69-qfv3 phpMyAdmin DoS Vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2016-6622
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
- Reviewed
- 2023-07-31
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6, < 4.6.4 → fixed in 4.6.4
• Packagist phpmyadmin/phpmyadmin: >= 4.4, < 4.4.15.8 → fixed in 4.4.15.8
• Packagist phpmyadmin/phpmyadmin: >= 4.0, < 4.0.10.17 → fixed in 4.0.10.17
Description
An issue was discovered in phpMyAdmin. An unauthenticated user is able to execute a denial-of-service (DoS) attack by forcing persistent connections when phpMyAdmin is running with `$cfg['AllowArbitraryServer']=true`. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.
Related
Alias · CVE (1)
- CVE-2016-6622 An issue was discovered in phpMyAdmin. vulnerability
References
- https://nvd.nist.gov/vuln/detail/CVE-2016-6622 advisory
- https://lists.debian.org/debian-lts-announce/2018/07/msg00006.html web
- https://security.gentoo.org/glsa/201701-32 web
- https://web.archive.org/web/20210125183746/http://www.securityfocus.com/bid/95049 web
- https://www.phpmyadmin.net/security/PMASA-2016-45 web