GitHub Advisoryadvisory · Packagist
GHSA-qf99-3qrg-g97q WPGlobus plugin Stored XSS & CSRF security vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2018-5367
- Ecosystem
- Packagist
- Packages
- wpglobus/wpglobus
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-24
Affected packages
• Packagist wpglobus/wpglobus: < 1.9.7 → fixed in 1.9.7
Description
The WPGlobus plugin 1.9.6 for WordPress has XSS via the `wpglobus_option[post_type][post]` parameter to `wp-admin/options.php`.
Related
Alias · CVE (1)
- CVE-2018-5367 The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness