GitHub Advisoryadvisory · Packagist
GHSA-qgrq-64g6-mmh6 phpMyAdmin DoS Vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2016-9863
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-20
- Reviewed
- 2023-07-31
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6.0, < 4.6.5 → fixed in 4.6.5
Description
An issue was discovered in phpMyAdmin. With a very large request to table partitioning function, it is possible to invoke a Denial of Service (DoS) attack. All 4.6.x versions (prior to 4.6.5) are affected.
Related
Alias · CVE (1)
- CVE-2016-9863 An issue was discovered in phpMyAdmin. vulnerability
Weakness · CWE (1)
- CWE-20 Improper Input Validation weakness