GitHub Advisoryadvisory · Packagist
GHSA-qjfx-fvx7-3wvw Business Logic Errors in microweber/microweber
MEDIUM
Official page ↗
- Aliases
- CVE-2023-6832
- Ecosystem
- Packagist
- Packages
- microweber/microweber
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:H/PR:H/UI:R/S:U/C:H/I:H/A:L
- Reviewed
- 2023-12-15
Affected packages
• Packagist microweber/microweber: < 2.0.0 → fixed in 2.0.0
Description
A vulnerability has been identified in microweber where users can purchase items with a coupon code. If the admin disables the use of the coupon code functionality, but the user sends requests to the API that handles the coupon code, the user can exploit the vulnerability and obtain items at a lower price.
Related
Alias · CVE (1)
- CVE-2023-6832 Business Logic Errors in GitHub repository microweber/microweber prior to 2.0. vulnerability