GitHub Advisoryadvisory · Packagist
GHSA-qm8m-7626-762h Dolibarr SQL injection vulnerability in admin/menus/edit.php
CRITICAL
Official page ↗
- Aliases
- CVE-2017-14238
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- Critical
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-89
- Reviewed
- 2024-04-24
Affected packages
• Packagist dolibarr/dolibarr: < 6.0.1 → fixed in 6.0.1
Description
SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL commands via the menuId parameter.
Related
Alias · CVE (1)
- CVE-2017-14238 SQL injection vulnerability in admin/menus/edit.php in Dolibarr ERP/CRM version 6.0.0 allows remote attackers to execute arbitrary SQL… vulnerability
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness