GitHub Advisoryadvisory · Packagist
GHSA-qpv2-jxc7-3638 Exposure of Sensitive Information in snipe/snipe-it
MEDIUM
Official page ↗
- Aliases
- CVE-2022-0569
- Ecosystem
- Packagist
- Packages
- snipe/snipe-it
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-200, CWE-203
- Reviewed
- 2022-02-16
Affected packages
• Packagist snipe/snipe-it: < 5.3.10 → fixed in 5.3.10
Description
Observable Discrepancy in Packagist snipe/snipe-it prior to v5.3.10.
Related
Alias · CVE (1)
- CVE-2022-0569 Observable Discrepancy in Packagist snipe/snipe-it prior to v5.3.9. vulnerability