GitHub Advisoryadvisory · PyPI
GHSA-qqgj-22gr-73vx Plone vulnerable to privilege escalation in WebDAV
MEDIUM
Official page ↗
- Aliases
- CVE-2016-4041
- Ecosystem
- PyPI
- Packages
- Plone
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Reviewed
- 2024-04-29
Affected packages
• PyPI Plone: >= 3.3, < 4.3.10 → fixed in 4.3.10
• PyPI Plone: >= 5.0, < 5.0.5 → fixed in 5.0.5
• PyPI Plone: >= 5.1a1, < 5.1a2 → fixed in 5.1a2
Description
Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.
Related
Alias · CVE (1)
- CVE-2016-4041 Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to… vulnerability
References
- https://nvd.nist.gov/vuln/detail/CVE-2016-4041 advisory
- https://github.com/plone/Plone package
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2017-55.yaml web
- https://plone.org/security/hotfix/20160419/privilege-escalation-in-webdav web
- http://www.openwall.com/lists/oss-security/2016/04/20/1 web