GitHub Advisoryadvisory · Packagist

GHSA-qqh2-h6gw-6x8x Typo3 XSS Vulnerabilities

LOW Published 2022-05-14 Modified 2025-04-14 Official page ↗
Aliases
CVE-2014-3943
Ecosystem
Packagist
Packages
typo3/cms
Severity
Low
Weaknesses
CWE-79
Reviewed
2023-08-16

Affected packages

• Packagist typo3/cms: >= 4.5.0, < 4.5.34 → fixed in 4.5.34 • Packagist typo3/cms: >= 4.7.0, < 4.7.19 → fixed in 4.7.19 • Packagist typo3/cms: >= 6.0.0, < 6.0.14 → fixed in 6.0.14 • Packagist typo3/cms: >= 6.1.0, < 6.1.9 → fixed in 6.1.9 • Packagist typo3/cms: >= 6.2.0, < 6.2.3 → fixed in 6.2.3

Description

Multiple cross-site scripting (XSS) vulnerabilities in unspecified backend components in TYPO3 4.5.0 before 4.5.34, 4.7.0 before 4.7.19, 6.0.0 before 6.0.14, 6.1.0 before 6.1.9, and 6.2.0 before 6.2.3 allow remote authenticated editors to inject arbitrary web script or HTML via unknown parameters.

Related

Alias · CVE (1)

  • CVE-2014-3943 Multiple cross-site scripting (XSS) vulnerabilities in unspecified backend components in TYPO3 4.5.0 before 4.5.34, 4.7.0 before 4.7.19,… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References