GitHub Advisoryadvisory · Packagist
GHSA-qr6m-f3gv-8678 Cross-site Scripting in admidio
MEDIUM
Official page ↗
- Aliases
- CVE-2022-23896
- Ecosystem
- Packagist
- Packages
- admidio/admidio
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-07-08
Affected packages
• Packagist admidio/admidio: < 4.1.3 → fixed in 4.1.3
Description
Admidio 4.1.2 version is affected by stored cross-site scripting (XSS).
Related
Alias · CVE (1)
- CVE-2022-23896 Admidio 4.1.2 version is affected by stored cross-site scripting (XSS). vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness