GitHub Advisoryadvisory · Packagist
GHSA-qxgx-hvg3-v92w ai-admin-graphql has a Denial of service vulnerability in SaaS and marketplace setups
MEDIUM
Official page ↗
- Aliases
- CVE-2024-47173
- Ecosystem
- Packagist
- Packages
- aimeos/ai-admin-graphql
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:H
- Weaknesses
- CWE-270
- Reviewed
- 2024-10-24
Affected packages
• Packagist aimeos/ai-admin-graphql: >= 2024.04.1, < 2024.07.2 → fixed in 2024.07.2
Description
All SaaS and marketplace setups using Aimeos version from 2024.04 up to 2024.07.1 are affected by a potential denial of service attack
Related
Alias · CVE (1)
- CVE-2024-47173 Aimeos is an e-commerce framework. vulnerability
Weakness · CWE (1)
- CWE-270 Privilege Context Switching Error weakness