GitHub Advisoryadvisory · Packagist
GHSA-qxh3-jgvh-x55j Connect-CMS Privilege Escalation Vulnerability
MEDIUM
Official page ↗
- Ecosystem
- Packagist
- Packages
- opensource-workshop/connect-cms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
- Reviewed
- 2023-07-05
Affected packages
• Packagist opensource-workshop/connect-cms: < 1.7.2 → fixed in 1.7.2
• Packagist opensource-workshop/connect-cms: >= 2.0.0, < 2.3.2 → fixed in 2.3.2
Description
Impact(影響)
There is a Privilege Escalation Vulnerability on the management system of Connect-CMS.
Affercted Version : Connect-CMS 1.7.1, 2.3.1 and earlier
Patches(修正バージョン)
version 1.7.2, 2.3.1
Workarounds(運用回避手段)
Upgrade Connect-CMS to latest version