GitHub Advisoryadvisory · Packagist
GHSA-qxr9-f877-9842 Drupal CivicTheme Design System allows Forceful Browsing
HIGH
Official page ↗
- Aliases
- CVE-2025-12082
- Ecosystem
- Packagist
- Packages
- drupal/civictheme
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2025-10-30
Affected packages
• Packagist drupal/civictheme: < 1.12.0 → fixed in 1.12.0
Description
Incorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing. This issue affects CivicTheme Design System: from 0.0.0 before 1.12.0.
Related
Alias · CVE (1)
- CVE-2025-12082 Incorrect Authorization vulnerability in Drupal CivicTheme Design System allows Forceful Browsing.This issue affects CivicTheme Design… vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness