GitHub Advisoryadvisory · Maven
GHSA-r2jf-rc5v-vmpv Incorrect Authorization in Jenkins
MEDIUM
Official page ↗
- Aliases
- CVE-2018-1999047
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.main:jenkins-core
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2022-06-28
Affected packages
• Maven org.jenkins-ci.main:jenkins-core: < 2.121.3 → fixed in 2.121.3
• Maven org.jenkins-ci.main:jenkins-core: >= 2.122, < 2.138 → fixed in 2.138
Description
A improper authorization vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in UpdateCenter.java that allows attackers to cancel a Jenkins restart scheduled through the update center.
Related
Alias · CVE (1)
- CVE-2018-1999047 A improper authorization vulnerability exists in Jenkins 2.137 and earlier, 2.121.2 and earlier in UpdateCenter.java that allows attackers… vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness