GitHub Advisoryadvisory · Packagist
GHSA-r4h9-gv2m-9x97 Cross site scripting in Croogo
MEDIUM
Official page ↗
- Aliases
- CVE-2017-1000510
- Ecosystem
- Packagist
- Packages
- croogo/croogo
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-07-26
Affected packages
• Packagist croogo/croogo: < 4.0.0 → fixed in 4.0.0
Description
Croogo versions before 4.x contain a Cross Site Scripting (XSS) vulnerability in Page name that can result in execution of javascript code.
Related
Alias · CVE (1)
- CVE-2017-1000510 Croogo version 2.3.1-17-g6f82e6c contains a Cross Site Scripting (XSS) vulnerability in Page name that can result in execution of… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness