GitHub Advisoryadvisory · Maven

GHSA-r5m2-g5gc-q43r Jenkins Denial of Service vulnerability

MEDIUM Published 2022-05-17 Modified 2023-02-08 Official page ↗
Aliases
CVE-2014-3661
Ecosystem
Maven
Packages
org.jenkins-ci.main:jenkins-core
Severity
Moderate
Reviewed
2023-02-08

Affected packages

• Maven org.jenkins-ci.main:jenkins-core: >= 1.566, < 1.583 → fixed in 1.583 • Maven org.jenkins-ci.main:jenkins-core: < 1.565.3 → fixed in 1.565.3

Description

Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to cause a denial of service (thread consumption) via vectors related to a CLI handshake.

Related

Alias · CVE (1)

  • CVE-2014-3661 Jenkins before 1.583 and LTS before 1.565.3 allows remote attackers to cause a denial of service (thread consumption) via vectors related… vulnerability

References