GitHub Advisoryadvisory · Packagist

GHSA-r8m7-792j-5jvq TYPO3 Cross-Site Scripting (XSS) vulnerabilities in Content Editing Wizards component

LOW Published 2022-05-17 Modified 2023-08-28 Official page ↗
Aliases
CVE-2013-7074
Ecosystem
Packagist
Packages
typo3/cms
Severity
Low
CVSS vector
CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:N/I:L/A:N
Weaknesses
CWE-79
Reviewed
2023-08-28

Affected packages

• Packagist typo3/cms: >= 4.5.0, < 4.5.32 → fixed in 4.5.32 • Packagist typo3/cms: >= 4.7.0, < 4.7.17 → fixed in 4.7.17 • Packagist typo3/cms: >= 6.0.0, < 6.0.12 → fixed in 6.0.12 • Packagist typo3/cms: >= 6.1.0, < 6.1.7 → fixed in 6.1.7

Description

Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x before 6.0.12, 6.1.x before 6.1.7, and the development versions of 6.2 allow remote authenticated users to inject arbitrary web script or HTML via unspecified parameters.

Related

Alias · CVE (1)

  • CVE-2013-7074 Multiple cross-site scripting (XSS) vulnerabilities in Content Editing Wizards in TYPO3 4.5.x before 4.5.32, 4.7.x before 4.7.17, 6.0.x… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References