GitHub Advisoryadvisory · Packagist
GHSA-r9cm-pw9j-3fpx Dolibarr Improper Input Validation vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2023-4197
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-20, CWE-74
- Reviewed
- 2023-11-01
Affected packages
• Packagist dolibarr/dolibarr: < 18.0.2 → fixed in 18.0.2
Description
Improper input validation in Dolibarr ERP CRM <= v18.0.1 fails to strip certain PHP code from user-supplied input when creating a Website, allowing an attacker to inject and evaluate arbitrary PHP code.
Related
Alias · CVE (1)
- CVE-2023-4197 Improper input validation in Dolibarr ERP CRM <= v18.0.1 fails to strip certain PHP code from user-supplied input when creating a Website,… vulnerability