GitHub Advisoryadvisory · npm
GHSA-rcvr-8whx-3m5p Layui cross-site scripting (XSS) vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2023-50550
- Ecosystem
- npm
- Packages
- layui
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-01-03
Affected packages
• npm layui: < 2.7.5 → fixed in 2.7.5
Description
layui up to v2.74 was discovered to contain a cross-site scripting (XSS) vulnerability via the data-content parameter.
Related
Alias · CVE (1)
- CVE-2023-50550 layui up to v2.74 was discovered to contain a cross-site scripting (XSS) vulnerability via the data-content parameter. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness