GitHub Advisoryadvisory · Packagist

GHSA-rmc9-5546-5rrf Commerce extension for TYPO3 vulnerable to Cross-site Scripting

LOW Published 2022-05-02 Modified 2025-04-12 Official page ↗
Aliases
CVE-2009-4963
Ecosystem
Packagist
Packages
commerceteam/commerce
Severity
Low
CVSS vector
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N/E:U
Weaknesses
CWE-79
Reviewed
2025-04-12

Affected packages

• Packagist commerceteam/commerce: >= 0.9.6, < 0.9.9 → fixed in 0.9.9

Description

Cross-site scripting (XSS) vulnerability in the Commerce extension before 0.9.9 for TYPO3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2009-4963 Cross-site scripting (XSS) vulnerability in the Commerce extension before 0.9.9 for TYPO3 allows remote authenticated users to inject… vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References