GitHub Advisoryadvisory · Packagist
GHSA-rmmf-5xhh-gg27 phpMyAdmin path disclosure
MEDIUM
Official page ↗
- Aliases
- CVE-2016-9853
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-200
- Reviewed
- 2023-07-31
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6.0, < 4.6.5 → fixed in 4.6.5
• Packagist phpmyadmin/phpmyadmin: >= 4.4.0, < 4.4.15.9 → fixed in 4.4.15.9
Description
An issue was discovered in phpMyAdmin. By calling some scripts that are part of phpMyAdmin in an unexpected way, it is possible to trigger phpMyAdmin to display a PHP error message which contains the full path of the directory where phpMyAdmin is installed. During an execution timeout in the export functionality, the errors containing the full path of the directory of phpMyAdmin are written to the export file. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected. This CVE is for the fopen wrapper issue.
Related
Alias · CVE (1)
- CVE-2016-9853 An issue was discovered in phpMyAdmin. vulnerability
Weakness · CWE (1)
- CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness