GitHub Advisoryadvisory · Packagist
GHSA-rpv2-g4pc-wp72 Magento Open Source allows XML Injection
LOW
Official page ↗
- Aliases
- CVE-2023-38207
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Low
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-91
- Reviewed
- 2025-03-04
Affected packages
• Packagist magento/community-edition: 2.4.6 (no fix yet)
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: 2.4.4 (no fix yet)
• Packagist magento/community-edition: >= 2.4.6-p1, < 2.4.6-p2 → fixed in 2.4.6-p2
• Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p4 → fixed in 2.4.5-p4
• Packagist magento/community-edition: >= 2.4.4-p1, < 2.4.4-p5 → fixed in 2.4.4-p5
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Adobe Commerce versions 2.4.6-p1 (and earlier), 2.4.5-p3 (and earlier) and 2.4.4-p4 (and earlier) are affected by a XML Injection (aka Blind XPath Injection) vulnerability that could lead in minor arbitrary file system read. Exploitation of this issue does not require user interaction.
Related
Alias · CVE (1)
- CVE-2023-38207 Adobe Commerce versions 2.4.6-p1 (and earlier), 2.4.5-p3 (and earlier) and 2.4.4-p4 (and earlier) are affected by a XML Injection (aka… vulnerability
Weakness · CWE (1)
- CWE-91 XML Injection weakness