GitHub Advisoryadvisory · Packagist
GHSA-rr59-pjwj-6grj Magento sql injection vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2020-3719
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/core
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-89
- Reviewed
- 2024-01-11
Affected packages
• Packagist magento/community-edition: >= 2.3.0, < 2.3.4 → fixed in 2.3.4
• Packagist magento/community-edition: < 2.2.11 → fixed in 2.2.11
• Packagist magento/core: < 1.9.4.4 → fixed in 1.9.4.4
Description
Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have an sql injection vulnerability. Successful exploitation could lead to sensitive information disclosure.
Related
Alias · CVE (1)
- CVE-2020-3719 Magento versions 2.3.3 and earlier, 2.2.10 and earlier, 1.14.4.3 and earlier, and 1.9.4.3 and earlier have an sql injection vulnerability. vulnerability
Weakness · CWE (1)
- CWE-89 Improper Neutralization of Special Elements used in an SQL Command weakness