GitHub Advisoryadvisory · Packagist
GHSA-rr6v-h7m8-wc9f Cross-site Scripting in Froala WYSIWYG Editor
MEDIUM
Official page ↗
- Aliases
- CVE-2021-28114
- Ecosystem
- Packagist
- Packages
- froala/wysiwyg-editor
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2021-07-19
Affected packages
• Packagist froala/wysiwyg-editor: < 3.2.7 → fixed in 3.2.7
Description
Froala WYSIWYG Editor 3.2.6-1 is affected by XSS due to a namespace confusion during parsing.
Related
Alias · CVE (1)
- CVE-2021-28114 Froala WYSIWYG Editor 3.2.6-1 is affected by XSS due to a namespace confusion during parsing. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness