GitHub Advisoryadvisory · Packagist
GHSA-rvjp-j5j4-c9j5 Gila CMS Cross-site Scripting Vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2020-20523
- Ecosystem
- Packagist
- Packages
- gilacms/gila
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-08-11
Affected packages
• Packagist gilacms/gila: < 1.11.4 → fixed in 1.11.4
Description
Cross Site Scripting (XSS) vulnerability in `adm_user` parameter in Gila CMS version 1.11.3, allows remote attackers to execute arbitrary code during the Gila CMS installation.
Related
Alias · CVE (1)
- CVE-2020-20523 Cross Site Scripting (XSS) vulnerability in adm_user parameter in Gila CMS version 1.11.3, allows remote attackers to execute arbitrary… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness