GitHub Advisoryadvisory · Go
GHSA-rx2m-xr4x-54hh usememos/memos vulnerable to Improper Authorization
MEDIUM
Official page ↗
- Aliases
- CVE-2022-4802
- Ecosystem
- Go
- Packages
- github.com/usememos/memos
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-285, CWE-639
- Reviewed
- 2022-12-30
Affected packages
• Go github.com/usememos/memos: < 0.9.1 → fixed in 0.9.1
Description
usememos/memos 0.9.0 and prior is vulnerable to Improper Authorization.
Related
Alias · CVE (1)
- CVE-2022-4802 Authorization Bypass Through User-Controlled Key in GitHub repository usememos/memos prior to 0.9.1. vulnerability