GitHub Advisoryadvisory · Packagist

GHSA-v23g-wjvq-2fpf MantisBT Remote Code Execution

HIGH Published 2022-05-24 Modified 2025-05-29 Official page ↗
Aliases
CVE-2019-15715
Ecosystem
Packagist
Packages
mantisbt/mantisbt
Severity
High
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-78
Reviewed
2025-05-29

Affected packages

• Packagist mantisbt/mantisbt: < 1.3.20 → fixed in 1.3.20 • Packagist mantisbt/mantisbt: >= 2.0.0, < 2.22.1 → fixed in 2.22.1

Description

MantisBT before 1.3.20 and 2.22.1 allows Post Authentication Command Injection, leading to Remote Code Execution.

Related

Alias · CVE (1)

  • CVE-2019-15715 MantisBT before 1.3.20 and 2.22.1 allows Post Authentication Command Injection, leading to Remote Code Execution. vulnerability

Weakness · CWE (1)

  • CWE-78 Improper Neutralization of Special Elements used in an OS Command weakness

References