GitHub Advisoryadvisory · Maven
GHSA-v352-rg37-5q5m Apache Linkis vulnerable to privilege escalation
HIGH
Official page ↗
- Aliases
- CVE-2024-27181
- Ecosystem
- Maven
- Packages
- org.apache.linkis:linkis
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-269
- Reviewed
- 2024-08-02
Affected packages
• Maven org.apache.linkis:linkis: < 1.6.0 → fixed in 1.6.0
Description
In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to Linkis's Token information. Users are advised to upgrade to version 1.6.0, which fixes this issue.
Related
Alias · CVE (1)
- CVE-2024-27181 In Apache Linkis <= 1.5.0, Privilege Escalation in Basic management services where the attacking user is a trusted account allows access to… vulnerability
Weakness · CWE (1)
- CWE-269 Improper Privilege Management weakness