GitHub Advisoryadvisory · Packagist
GHSA-v4j2-cwmm-xg89 OpenCart Path Traversal vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2023-2315
- Ecosystem
- Packagist
- Packages
- opencart/opencart
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
- Weaknesses
- CWE-20, CWE-22
- Reviewed
- 2023-09-27
Affected packages
• Packagist opencart/opencart: >= 4.0.0.0, < 4.0.2.3 → fixed in 4.0.2.3
Description
Path Traversal in OpenCart versions 4.0.0.0 to 4.0.2.2 allows an authenticated user with access/modify privilege on the Log component to empty out arbitrary files on the server
Related
Alias · CVE (1)
- CVE-2023-2315 Path Traversal in OpenCart versions 4.0.0.0 to 4.0.2.2 allows an authenticated user with access/modify privilege on the Log component to… vulnerability