GitHub Advisoryadvisory · PyPI

GHSA-v4vj-49m5-wjhw Plone vulnerable to unauthorized disclosure of site content

MEDIUM Published 2022-05-17 Modified 2024-10-18 Official page ↗
Aliases
CVE-2016-4042
Ecosystem
PyPI
Packages
Plone
Severity
Moderate
CVSS vector
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weaknesses
CWE-200
Reviewed
2024-04-29

Affected packages

• PyPI Plone: >= 5.0, < 5.0.5 → fixed in 5.0.5 • PyPI Plone: >= 3.3, < 4.3.10 → fixed in 4.3.10

Description

Plone versions 3.3 before 4.3.10 and 5.x before 5.0.5 allow remote attackers to obtain information about the ID of sensitive content via unspecified vectors.

Related

Alias · CVE (1)

  • CVE-2016-4042 Plone 3.3 through 5.1a1 allows remote attackers to obtain information about the ID of sensitive content via unspecified vectors. vulnerability

Weakness · CWE (1)

  • CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness

References