GitHub Advisoryadvisory · Maven
GHSA-v93h-rwj8-78qh Apache OpenMeetings insufficient authorization vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2023-28936
- Ecosystem
- Maven
- Packages
- org.apache.openmeetings:openmeetings-db
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-697
- Reviewed
- 2023-07-06
Affected packages
• Maven org.apache.openmeetings:openmeetings-db: >= 2.0.0, < 7.1.0 → fixed in 7.1.0
Description
Attacker can access arbitrary recording/room
Vendor: The Apache Software Foundation
Versions Affected: Apache OpenMeetings from 2.0.0 before 7.1.0
Related
Alias · CVE (1)
- CVE-2023-28936 Attacker can access arbitrary recording/room Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 2.0.0… vulnerability
Weakness · CWE (1)
- CWE-697 Incorrect Comparison weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2023-28936 advisory
- https://github.com/apache/openmeetings/commit/a28dea888fca1c5c3e0ce4c8a4c62f501aebe0cd web
- https://github.com/apache/openmeetings package
- https://issues.apache.org/jira/browse/OPENMEETINGS-2762 web
- https://lists.apache.org/thread/y6vng44c22ll221rtvsv208x1pbjmdoc web