GitHub Advisoryadvisory · Maven

GHSA-v9rm-7rv9-r3fw Apache OpenMeetings Improper Authentication vulnerability

HIGH Published 2023-05-12 Modified 2023-05-22 Official page ↗
Aliases
CVE-2023-29032
Ecosystem
Maven
Packages
org.apache.openmeetings:openmeetings-parent
Severity
High
CVSS vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-287
Reviewed
2023-05-12

Affected packages

• Maven org.apache.openmeetings:openmeetings-parent: >= 3.1.3, < 7.1.0 → fixed in 7.1.0

Description

An attacker that has gained access to certain private information can use this to act as other user. Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 3.1.3 before 7.1.0

Related

Alias · CVE (1)

  • CVE-2023-29032 An attacker that has gained access to certain private information can use this to act as other user. vulnerability

Weakness · CWE (1)

  • CWE-287 Improper Authentication weakness

References