GitHub Advisoryadvisory · Packagist

GHSA-vc9f-mgxr-h32r raspap-webgui vulnerable to denial of service

HIGH Published 2024-03-09 Modified 2024-11-01 Official page ↗
Aliases
CVE-2024-28754
Ecosystem
Packagist
Packages
billz/raspap-webgui
Severity
High
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Reviewed
2024-11-01

Affected packages

• Packagist billz/raspap-webgui: < 3.1.0 → fixed in 3.1.0

Description

RaspAP (aka raspap-webgui) through 3.0.9 allows remote attackers to cause a persistent denial of service (bricking) via a crafted request.

Related

Alias · CVE (1)

  • CVE-2024-28754 RaspAP (aka raspap-webgui) through 3.0.9 allows remote attackers to cause a persistent denial of service (bricking) via a crafted request. vulnerability

References