GitHub Advisoryadvisory · Packagist
GHSA-vjwg-28gv-pm8h Pimcore TinyMCE Bundle - tinymce CVE-2024-29203, CVE-2024-29881
MEDIUM
Official page ↗
- Ecosystem
- Packagist
- Packages
- pimcore/pimcore
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-1395, CWE-79
- Reviewed
- 2024-04-24
Affected packages
• Packagist pimcore/pimcore: >= 11.2.0, < 11.2.3 → fixed in 11.2.3
• Packagist pimcore/pimcore: >= 11.0.0-ALPHA1, < 11.1.6.5 → fixed in 11.1.6.5
Description
Impact
The TineMCE Bundle uses tinymce version 6.7.3. CVEs for this version exists for <6.8.1:
https://nvd.nist.gov/vuln/detail/CVE-2024-29203
https://nvd.nist.gov/vuln/detail/CVE-2024-29881
Patches
The package should be updated to at least 6.8.1 to avoid XSS vulnerability.
Workarounds
Upgrade pimcore to release 11.2.3 or 11.1.6.5.
References
https://nvd.nist.gov/vuln/detail/CVE-2024-29203
https://nvd.nist.gov/vuln/detail/CVE-2024-29881