GitHub Advisoryadvisory · Packagist

GHSA-vpg9-gq7j-mxqg Magento 2 Community Edition RCE Vulnerability

CRITICAL Published 2022-05-24 Modified 2023-09-06 Official page ↗
Aliases
CVE-2019-8144
Ecosystem
Packagist
Packages
magento/community-edition
Severity
Critical
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Reviewed
2023-07-18

Affected packages

• Packagist magento/community-edition: >= 2.3, < 2.3.2-p1 → fixed in 2.3.2-p1

Description

A remote code execution vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1. An unauthenticated user can insert a malicious payload through PageBuilder template methods.

Related

Alias · CVE (1)

  • CVE-2019-8144 A remote code execution vulnerability exists in Magento 2.3 prior to 2.3.3 or 2.3.2-p1. vulnerability

References