GitHub Advisoryadvisory · Packagist
GHSA-vpgr-cwfx-pwfw Concrete CMS is vulnerable to unauthenticated page metadata disclosure
MEDIUM
Official page ↗
- Aliases
- CVE-2026-8240
- Ecosystem
- Packagist
- Packages
- concrete5/concrete5
- Severity
- Moderate
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
- Weaknesses
- CWE-284
- Reviewed
- 2026-06-24
Affected packages
• Packagist concrete5/concrete5: < 9.5.1 → fixed in 9.5.1
Description
Concrete CMS 9.5.0 and below is vulnerable to unauthenticated page metadata disclosure across every page with a configured summary template, revealing the existence of private, draft, and restricted pages while leaking title, path, description, and author information.
Related
Alias · CVE (1)
- CVE-2026-8240 Concrete CMS 9.5.0 and below is vulnerable to unauthenticated page metadata disclosure across every page with a configured summary… vulnerability
Weakness · CWE (1)
- CWE-284 Improper Access Control weakness