GitHub Advisoryadvisory · Packagist
GHSA-vprp-94p9-5jp8 Dolibarr ERP CRM vulnerable to remote code execution (RCE)
HIGH
Official page ↗
- Aliases
- CVE-2024-40137
- Ecosystem
- Packagist
- Packages
- dolibarr/dolibarr
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:H/A:N
- Weaknesses
- CWE-74
- Reviewed
- 2024-07-25
Affected packages
• Packagist dolibarr/dolibarr: < 19.0.2 → fixed in 19.0.2
Description
Dolibarr ERP CRM before 19.0.2 was discovered to contain a remote code execution (RCE) vulnerability via the Computed field parameter under the Users Module Setup function.
Related
Alias · CVE (1)
- CVE-2024-40137 Dolibarr ERP CRM before 19.0.2-php8.2 was discovered to contain a remote code execution (RCE) vulnerability via the Computed field… vulnerability
Weakness · CWE (1)
- CWE-74 Improper Neutralization of Special Elements in Output Used by a Downstream Component weakness